Activating the WordPress version of The Virtual Weber Bullet website

Chris Allingham

Administrator
Staff member
I am in the process of activating the WordPress version of The Virtual Weber Bullet website. You may experience "This site can't be reached." Thanks for your patience while the process is underway.
 

Chris Allingham

Administrator
Staff member
I think things seems to be working OK. If you notice any issues, please let me know. Some may be things I'm already aware of, but let me know if you see obvious errors or glitches.
 

Bob Correll

TVWBB 1-Star Olympian
Chris,
I'm not sure you posted about the change coming here on the forum site. I did see it on FB, and I think Instagram, a little while back.

No problems for me so far.
 

J Grotz

TVWBB Pro
Works well for me. Lots and lots of white space. The new version of the site only uses the middle third of my screen. Is that by design?
 

Chris Allingham

Administrator
Staff member
Works well for me. Lots and lots of white space. The new version of the site only uses the middle third of my screen. Is that by design?
The old webpages were 950px wide, if I remember correctly. The new one is 970px, I think, but there's more padding around page elements so it appears less crowded. Also, the fonts are larger and easier to read, and many of the photos are larger by default, too.

 

Lynn Dollar

TVWBB All-Star
Looks good on my Amazon Fire Tablet.

But I like the " desktop " version of this forum over the " mobile " version. And I have to toggle to the " desktop " with my tablet every time I visit. I'd like to figure out a way to eliminate that step, don't know if its a setting on my tablet, or not.
 

Chris Allingham

Administrator
Staff member
But I like the " desktop " version of this forum over the " mobile " version. And I have to toggle to the " desktop " with my tablet every time I visit. I'd like to figure out a way to eliminate that step, don't know if its a setting on my tablet, or not.
Save "https://tvwbb.com/?styleid=1" as your link to the forum. It should force your mobile device to display the desktop version during your session. Let me know if it works. :confused:
 

Top