Troubleshoot a new servo in an RD3 RotoDamper


 

Dan D

New member
The servo in my RotoDamper3 has stopped working, and I cannot get a new one to work.

The steps that I followed are those on the HeaterMeter Wiki, but even a few different servos (clones, as far as I can tell, but one is from the same batch as the one I've been using for 8+ years), there is never any movement.

I have checked that there is continuity in the connections - 5v & ground from the 5v pin on the header to the 5v pin on the rj45 header, and ground, 5v & signal from the HM RJ45 header to the RJ45 keystone header.

I can measure 4.85v at the keystone for the 5v line & signal like when I have the HM plugged in.

The fan appears to be working perfectly.

What am I missing - any suggestions welcome!
 

Attachments

  • IMG_20230818_161942.jpg
    IMG_20230818_161942.jpg
    206.3 KB · Views: 1
Send me a text, if you would like someone to look at it for you. Just ask for return postage and if any major parts.
I'm UK-based - Unfortunately, I think sending it to the US would be a bit impractical. Thank you for the offer in any case.

It did work for a split second, but then, idiot that I am, the connection was damaged when I put the whole thing back together.

I have now replaced the keystone, tidied up the connections, used a new ethernet cable, and tried different servos - There is still no joy with the servo moving though.

Does that suggest that there is a problem on the HeaterMeter PCB?

IMG_20230905_113255.jpg
 
And I have also now managed to lost the piece that slides on to cover the keystone jack. Oops.
 

 

Back
Top