Wifi help


 

Larry Naylor

TVWBB Member
Have a heater meter with a pi zero ( I think) it worked last time I used it.1 month ago since then i have replaced my router with a mesh system. I'm using the same name and password as the old one .The trouble I'm having is it will not connect to my wifi. When I turn it on it flashes one time code(?) of 20200715B. I tried to look at the sd card but my lap top doesn't like it and wants me to format it. If I try to open it with the file reader a few times it will see the config.txt file but tells me to format it. Out side of that it seems to work ok . There is no ether net port on the HM. Do I need to wipe the sd card and down load the software again? I have a lot of white hair so be gentile with your computer advice. You need t save me again Bryan
 

Larry Naylor

TVWBB Member
As an up date I down loaded new software and installed onto the HM still getting the 192.168.201.1 address and I'm not getting a DNS. Interesting my router cannot see the wifi from the HM but my cell and Tablet can. I can also log into the HM from my cell and tablet other wise the HM is working. So now I'm trying to decide if the trouble is the HM or the router It's a tp-link x55 mesh system. Reminder I'm not the most computer savvy person.
 

Larry Naylor

TVWBB Member
Up date I got the HM hooking up to the internet. For some reason if I entered the router name when I down loaded it didn't get on to the sd card properly. I had to put the sd card into the lap top open the config.txt ( I think it was that one ) then overtype the router name with the same name then reinstall the card back into the HM and it hooked up to the router. Now how I have to do is try to figure out setting up the smtp for the emails and the sms. I can either go with gmail or local Windstream email any help would be appreciated
 

 

Top