Stokerlog 7.0 Release

Dario Denver

New member
Hello Amir.
I'm running the Stokerlog Ver.6.9RC (downloaded at http://www.madronadigital.com/Downloads/Stokerlog69RC3.exe) on Windows 7 pro wireless connected to my Stoker with last firmware version.
The Stoker works correctly as I'm running a pulled pork at 210°F for more than 12 hours without any problems, and the Stoker shows the right temperatures for both oven and food probes (fan + oven probe, + 3 food probes).
The Stokerlog, for some reasons, shows and charts the "current temperatures" 10 time their real values, while it shows "target temperatures" correctly. As a consequently problem, the alarms in the Stokerlog are always triggered.
Is there anything I can do to fix this problem ?
Thanks in advance for your support.
Dario.
 
Released version?

Amir,
I used the link on the first page to get Stokerlog69RC3.exe:



Is there another link to version 7 that I missed?

Dave
Amir, how about creating a final released version of StokerLog69? That would reduce some confusion, me thinks. In particular, the above link quoted in multiple posts reads "StokerLog69RC3" but actually links to StokerLog69RC, which predates the RC3 version by ~2 months...
 

David Leewright

New member
Download ???? For windows 8.1

Yes. I've found it's very stable on my Windows 8.1 computer if the Stoker never loses network connectivity. I've found that the Stoker's internal NIC is pathetic. My wireless router is through one wall and about 6 ft away and the internal NIC on the Stoker will still lose a few pings. If I connect via Ethernet using an old Buffalo Ethernet adapter I had laying around the internet connection is stable. I recently did an all night pork butt cook and Stokerlog didn't lock up once.

Do I type in my address bar V69RC to down load the stoker log onto my new 8.1 laptop. I am totally lost on the new computer 8.1, if anybody is thinking about upgrading you will be totally lost on the new windows program. Nothing is the same as the XP Program. So my questions is how do I download the stoker log on to the windows 8. Thanks in advance for your help.
 

David Leewright

New member
My Guru wife was able to help me load the stoker log.

Do I type in my address bar V69RC to down load the stoker log onto my new 8.1 laptop. I am totally lost on the new computer 8.1, if anybody is thinking about upgrading you will be totally lost on the new windows program. Nothing is the same as the XP Program. So my questions is how do I download the stoker log on to the windows 8. Thanks in advance for your help.
If I have any questions tomorrow when I start my brisket I will post then. I'm going to cal. My stoker tonight and check for proper temps. I've had a stoker from Rock's BBQ for about 4 months and I love it. I spoke with Kevin this morning @ Rock's and he was a big help. He said that they moved into a new location yesterday and that was the reason for the disconnected recording I received. I think business is ***Booming***. It will make it even better for all of us who own Rock's Stoker. Love the post about the stoker on this forum. It has the most post about the stoker and the Stoker Log that Amir has built for it. Just want to thank Amir for an awesome effort at making the Rock's BBQ Stoker the best. Thanks again to Amir !!!!
 

Amir

TVWBB All-Star
Amir, how about creating a final released version of StokerLog69? That would reduce some confusion, me thinks. In particular, the above link quoted in multiple posts reads "StokerLog69RC3" but actually links to StokerLog69RC, which predates the RC3 version by ~2 months...
Yes, I need to do that. Unfortunately it is fair bit of work as I changed computers and need to reinstall all the tools and get the setup working again. But I agree I need to do it.
 

Amir

TVWBB All-Star
If I have any questions tomorrow when I start my brisket I will post then. I'm going to cal. My stoker tonight and check for proper temps. I've had a stoker from Rock's BBQ for about 4 months and I love it. I spoke with Kevin this morning @ Rock's and he was a big help. He said that they moved into a new location yesterday and that was the reason for the disconnected recording I received. I think business is ***Booming***. It will make it even better for all of us who own Rock's Stoker. Love the post about the stoker on this forum. It has the most post about the stoker and the Stoker Log that Amir has built for it. Just want to thank Amir for an awesome effort at making the Rock's BBQ Stoker the best. Thanks again to Amir !!!!
Thank you so much Kevin. It is comments like this that make it worthwhile to have developed the app :).
 

Amir

TVWBB All-Star
Hello Amir.
I'm running the Stokerlog Ver.6.9RC (downloaded at http://www.madronadigital.com/Downloads/Stokerlog69RC3.exe) on Windows 7 pro wireless connected to my Stoker with last firmware version.
The Stoker works correctly as I'm running a pulled pork at 210°F for more than 12 hours without any problems, and the Stoker shows the right temperatures for both oven and food probes (fan + oven probe, + 3 food probes).
The Stokerlog, for some reasons, shows and charts the "current temperatures" 10 time their real values, while it shows "target temperatures" correctly. As a consequently problem, the alarms in the Stokerlog are always triggered.
Is there anything I can do to fix this problem ?
Thanks in advance for your support.
Dario.
I have not heard of this problem. I would need to instrument it if you are still around.
 

Doug Morford

New member
I have been monitoring the temps on my wood stove with stoker log, and it's doing something weird that it's never done before. As it collects data, it is deleting it from the graph on the tail end. It's only doing this for the "chimney" data. Any thoughts? Here are some progression pics so you can see what I'm talking about.

I know the data is still there, because it graphs it when I use the restore function. But as the restore gets closer the current data, it starts to remove the chimney data. I want to share this graph with some other stove nerds, so I'd like to figure out how to fix this.

I'm using windows 8 with a 1st gen wifi stoker.


 
Last edited:

Bill_P_M

New member
Amir-- 1st let me say I have been using the stoker log for 2 years and I love it we use to compete with so we can get some sleep and bring a laptop in the trailer and monitor the full details of our cook. I was hoping you can help with 2 issues,.
Email updates: I have used my Gmail account for updates an now it says they have changed the security settings and I get the below error (what email service could I use to get updates) This person was using an application such as an email client or mobile device.

We prevented the sign-in attempt in case this was a hijacker trying to access your account. Please review the details of the sign-in attempt:

2nd - I can not get twitter to work either, it says it was activated but no updates will show up on my time line.

thanks - Bill
 

JimA

New member
2nd - I can not get twitter to work either, it says it was activated but no updates will show up on my time line.

thanks - Bill
I can not get twitter to work either, yet it says I activated. I get no test message to my twitter account either. And yes I have the check mark for enabling twitter.
 

JimA

New member
To add a little more detail to my above quick reply.

I've been away from smoking, Stoker usage, and StokerLog usage for quite a while. I sinned by using an electric smoker for a while, but now have the time to go back to the superior method of using a Bubba Keg with Stoker controller, monitored by StokerLog.

I have updated to StokerLog 6.9RC3 and it works as fine as other version I've used; Thanks Amir for a great program.

In the past I used the twitter feature of the Stoker via Supertweet with success. I understand that is not working anymore due to Supertweet going away.

So while playing with StokerLog today, I setup email logging and got that working. Then I moved on to twitter. The authorization process seemed to go as expected and I pasted in the PIN and got the success message in StokerLog, but never got a Tweet to my Twitter account. Now that email works for me, twitter is not critical, but being a geek, I'm required to get features working just because. :)

Any advice would be appreciated.
 

JimA

New member
I have a white Stoker with 2.7.0.207 firmware (no WiFi). I use a Linksys/AP running DD-WRT to get the Stoker on my wireless network. Running StokerLog 6.9RC3 and it appears to be stable for many hours. However, I notice in the log that StokerLog loses contact with Stoker and has to reconnect. The happens randomly, but could go 2 hours or just 20 minutes. Since Stoker is still controlling the fire correctly and StokerLog is reconnecting, stuff is working, but I wonder why??

Do I have a Stoker problem?
Do I have a network problem?
Should I be running in HTTP only mode?
Is 2.7.0.207 the right firmware for me?
 

JimA

New member
I've done some more playing and may have answered 2 of my questions:
1. I think my Stoker is working correctly.
2. I think I have a typical network, which will have problems.

What I did to determine this is I connected the Stoker and my PC running StokerLog to the same DHCP switch with no WiFi or WAN connectivity. StokerLog ran for 2 hours without anything in the log to indicate a problem; no reconnections.

I also noticed that StokerLog seems to reset the Stoker when it starts up or reconnects. I can tell this because if I setup Stoker to scan the temperature probes and alternately show each probe in the front panel display, that scan goes away after StokerLog starts or reconnects. So if I start the StokerLog program, then start the Temp scan on the Stoker, all I have to do is glance at the Stoker display to see if the scan is still running. If not, the StokerLog log file will show a reconnect.

The good news is that StokerLog seems to properly handle lost communication issues without losing the graph history.

I'm going to run some test with HTTP only turned on and see if that works and keeps the front panel temp scan working. I like to see the temp on the Stoker while I'm at the smoker and away from my PC.
 

Wm Hipple

TVWBB Member
I have a white Stoker with 2.7.0.207 firmware (no WiFi). I use a Linksys/AP running DD-WRT to get the Stoker on my wireless network. Running StokerLog 6.9RC3 and it appears to be stable for many hours. However, I notice in the log that StokerLog loses contact with Stoker and has to reconnect. The happens randomly, but could go 2 hours or just 20 minutes. Since Stoker is still controlling the fire correctly and StokerLog is reconnecting, stuff is working, but I wonder why??

Do I have a Stoker problem?
Do I have a network problem?
Should I be running in HTTP only mode?
Is 2.7.0.207 the right firmware for me?
I have the same problem, and it seemed to start when I upgraded to 6.9RC3

My first one will run 4-6 hours typically, then after that I can't go more than 45 minutes without it locking up

Stoker stays perfect the whole time as far as cooking, I can connect via http from my phone the whole time
 

EdIoffe

New member
Web Alarm?

Thanks for an awesome app! I'm really trying to setup an email or sms alert for alarms ONLY. I don't want the log sent to me at an interval.. I just want to be alerted on my phone if an alarm goes off. How can I make this happen? (I also can't figure out how to use the web alarm feature as I can't find a public page for this purpose)

Any suggestions please?

-ed
 

BrentM

New member
Amir,

First - thank you so much for releasing this great software, for free, to accompany our Stokers! It's nothing short of amazing!!!

I have a few requests for updates to the product:

1. Enable the "log time" to count cooks longer than 24 hours. Log time starts over after 24 hours.

2. I usually have to click "Update Stoker" twice to get it to write to the stoker. I usually only do this if I change a temperature target of the fire probe. It would be great if that Update Stoker event verified its action and looped until done. Sometimes Stokerlog does respond with "Cannot write to stoker" in the status message textbox.

3. Twitter function is not working.

4. An email setting for "alarms only" would be a great addition (this was requested above).

Thank you again for your effort on this software!!!
 

Top