Results 1 to 2 of 2

Thread: Reset Config doesn't appear to do anything

  1. #1
    New Member
    Join Date
    Jun 2018

    Reset Config doesn't appear to do anything

    Hello All,

    I built my first heatermeter a few weeks ago. Everything appeared to be working fine until on one cook wifi access dropped. I tried connecting directly to the heatermeter but failed so I figured I would reset config and try again. I tried editing my the ssid and password in the config.txt file which also didn't work. I even tried a new sd card but the result is the same. If I try to reset config again the heatermeter doesn't do anything except go back to the main screen.

    I'm still new to this and tried to weed through other forum posts but couldn't really find anything explaining not having a response to the reset config. Any help is appreciated!

  2. #2
    TVWBB Honor Circle Bryan Mayland's Avatar
    Join Date
    Apr 2010
    Tampa, FL
    Sounds like your Pi isn't booting at all? The Reset Config resets the HeaterMeter device itself and sends a request to the Pi to reset its configuration as well. When it does, it sends a message back to the device to update the LCD saying "Resetting config..." If you're not seeing that, then it means that the linkmeterd isn't listening on the other end. The fact that editing the config.txt does do anything makes it sound like it isn't booting at all, or stopping along the way for some reason. You can watch the LEDs on the Pi itself to see if it is booting. It blinks on each read as the kernel loads, then blinks fast during preinit, then slowly as the services start, then goes steady (either on or off) once fully booted.
    I'm that HeaterMeter guy what ruins everybody's free time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts