Results 1 to 3 of 3

Thread: Does this graph look normal?

  1. #1
    New Member
    Join Date
    Nov 2016
    Location
    Houston Texas
    Posts
    6

    Does this graph look normal?

    https://www.dropbox.com/s/1t6qcxr6pf...%20PM.jpg?dl=0

    https://www.dropbox.com/s/pxh28vudbw...%20PM.jpg?dl=0

    Large BGE, HM 4.3, Micro Damper, 8# pork butt, opened dome to put meat on, opened at 160deg to spray, opened at 180deg to wrap in foil, opened at 205deg to pull the meat out.

    This was my first cook using the HM. Having never seen one before so I wasn’t too sure what to expect. The strange thing to me was the servo on the Micro Damper was constantly adjusting. Moving like 10%-30% every 5-15 seconds. I don’t know if this is normal or not but seems very excessive to me.

    FYI I’m no stranger to cooking on the BGE, just never have used automation.
    Last edited by Kent P; 01-02-2019 at 08:32 PM.

  2. #2
    TVWBB Guru Steve_M's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    2,054
    Did you notice the pit temps moving around a lot? If so, that would explain the sudden changes in blower/servo output value.

    If the temps are bouncing around, sounds like a possible grounding problem with the probe.

  3. #3
    New Member
    Join Date
    Nov 2016
    Location
    Houston Texas
    Posts
    6
    Not really. Only a couple tenths of a degree in a minutes time. The blue bar at the top, right above the graph, that is reading 25% in my screenshot, was jumping wildly the entire cook. Not sure if that’s normal or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •