Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Missing Posts from Saturday 6/9/18

  1. #1
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    11,846

    Missing Posts from Saturday 6/9/18

    Some messages posted today, Saturday 6/9/18, have gone missing. I don't know why and I don't know how many. I'm going to log a support ticket to see if we can figure out what happened and if we can recover them. Please stay tuned and thanks for your patience.

    Chris

  2. #2
    TVWBB Gold Member LMichaels's Avatar
    Join Date
    Oct 2012
    Location
    Rockford IL
    Posts
    2,814
    Chris just about every post I made in the last 2 days are gone many answering specific questions about gas valves and so on. Plus my computer flagged older threads and posts as "new". Hope it helps you on your quest to find what happened

  3. #3
    TVWBB 1-Star Olympian Rich Dahl's Avatar
    Join Date
    Jul 2013
    Location
    Prescott Valley, Arizona
    Posts
    11,286
    One I posted Saturday disappeared when I checked it about 4:30 pm.
    "Rescuing just one dog won't change the world, but it surely will change the world for that one dog."

  4. #4
    TVWBB Emerald Member Robert-R's Avatar
    Join Date
    Aug 2014
    Location
    AntHome 92025
    Posts
    3,258
    One of my posts in Grilling and one of my threads in the Photo Gallery have gone missing.
    18.5 & 14.5 WSMs, 26.5 XL, 22.5 Performer, JJ, SJ, Roti Rings, Stackers, Genesis 330, OKJ Highland & Al Pastor Cooker

  5. #5
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    11,846
    Hi everyone,

    Here's what I know so far about the loss of posts yesterday.

    We lost all posts between 6/8/18 8:26PM PST and 6/9/18 1:25PM PST. On Saturday night, I submitted a support ticket to our hosting/support provider. They said, "we have migrated your server in an emergency matter to a new one as the data center we used to use is having major routing issues,".

    I will be asking the support staff more questions on Monday about what kind of "emergency matter" occurred and how it is that 17 hours worth of posts were lost in the process. I can only assume that after setting up the new server they simply installed the last backup which was 17 hours old at that point, resulting in loss of posts. I am also concerned that I was not notified of this "emergency matter" and only found out about it after submitting a support ticket.

    So, there are more questions to be asked and answered. I'll let you know what I find out.

    ***

    LMichaels reports that his computer has flagged old threads and posts as "new". I had the same experience. This behavior is controlled by a cookie that the forum software places in your browser that records the date/time of your last visit. I can only assume that this cookie was overwritten during the first visit to the forum after the server migration, resetting all posts to "new" status. Moving forward this behavior should return to normal.

    ***

    I have noticed there is some email weirdness going on with emails generated by the forum mail server. This has also happened in years past when we have gone through planned server migrations. This can affect any/all of the emails generated by the forum mail server, including registration emails, daily subscription notifications, sending private emails between members, and so on. I'll be working with the support team to correct this. Thanks for your patience if you are experiencing email abnormalities from the forum.

    ***

    On a more serious email note, it seems that some email hosting services including Microsoft, Comcast, and AT&T are treating the forum's new IP address as a spam address and are rejecting emails for that reason. The support team is aware of this situation and is working to address the issue with these hosting services.

    ***

    That's all I know for now. I'll post further updates when I have more information.

    Best regards,
    Chris

  6. #6
    TVWBB Emerald Member Robert-R's Avatar
    Join Date
    Aug 2014
    Location
    AntHome 92025
    Posts
    3,258
    Yeah... a pm I sent on Sat. am disappeared, too.
    18.5 & 14.5 WSMs, 26.5 XL, 22.5 Performer, JJ, SJ, Roti Rings, Stackers, Genesis 330, OKJ Highland & Al Pastor Cooker

  7. #7
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    11,846
    Quote Originally Posted by Robert-R View Post
    Yeah... a pm I sent on Sat. am disappeared, too.
    Yes, this glitch would also affect any PMs sent during the affected time period, as well any other actions like subscribing to posts, editing or deleting posts, changes to your profile, and so on.

  8. #8
    TVWBB Emerald Member Robert-R's Avatar
    Join Date
    Aug 2014
    Location
    AntHome 92025
    Posts
    3,258
    Will they be able to restore to the forum the missing posts, threads, e-mails and etc?
    18.5 & 14.5 WSMs, 26.5 XL, 22.5 Performer, JJ, SJ, Roti Rings, Stackers, Genesis 330, OKJ Highland & Al Pastor Cooker

  9. #9
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    11,846
    Quote Originally Posted by Robert-R View Post
    Will they be able to restore to the forum the missing posts, threads, e-mails and etc?
    I don't think so, but I'll try to learn more tomorrow. As I wrote earlier today, when they moved us to a new server, I assume they simply installed the last backup of the forum they had on hand. All posts, PMs, changes to profiles, etc. made after that backup would be lost. That's not how a well-planned migration to a new server is supposed to happen.

  10. #10
    TVWBB Fan
    Join Date
    Oct 2017
    Location
    Oklahoma City
    Posts
    197
    Probably the Russians


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •