Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: Stable Firmware Release v14

  1. #51
    New Member
    Join Date
    Jan 2015
    Location
    RVA
    Posts
    18
    EDIT: Disregard! I updated the image one more time and it looks to finally has taken.

    -------------------------------------------

    Guys, I've been running an older version of the s/w for a few years now. Today, i decided to get the latest and greatest. I have a raspberry pi B, grabbed the appropriate img (heatermeter-bcm2708-stable_14-skynet.img. I used Win32 disk imager to install it on the SD card. Loaded it and plugged it into power. Via a monitor I watched its progress. Screen goes by to fast to watch everything, but I do see I get a lot of cannot set group tty for /dev/tty**. Then it ends on wlan0: link is not ready. I am not connected to my local network (10.0.0.*). I'm using a edimax wifi dongle.

    Let me know what I can try to get this back in action. Thanks!
    Last edited by RWilloughby; 09-06-2018 at 06:50 AM.

  2. #52
    New Member
    Join Date
    Jan 2015
    Location
    RVA
    Posts
    18
    Hello all, I'm having problems with my wifi signal dropping. If I notice no activity on my phone, I'll simply unplug the edimax wifi dongle and put it back in. I'm on a Raspberry Pi B, reformatted my SD card, reapplied the image received from download page (heatermeter-bcm2708-stable_14-skynet.img). What could be causing the drop? Sadly, my display is dead, so they only way I can use this is via a wifi connection.

  3. #53
    TVWBB Honor Circle Bryan Mayland's Avatar
    Join Date
    Apr 2010
    Location
    Tampa, FL
    Posts
    4,575
    You might want to try switching to the snapshot build. The driver for the rtl8192cu wifi chip that the edimax uses turned out to be pretty unstable for people after release so I switched over to a different driver for that chip. My main HeaterMeter uses the edimax adapter and a Pi B with the snapshot and it is solid as a rock whereas before it would drop off randomly after a few hours or a few days.
    I'm that HeaterMeter guy what ruins everybody's free time.

  4. #54
    TVWBB Fan
    Join Date
    Jun 2014
    Location
    Clemson SC
    Posts
    194
    Quote Originally Posted by Bryan Mayland View Post
    You might want to try switching to the snapshot build. The driver for the rtl8192cu wifi chip that the edimax uses turned out to be pretty unstable for people after release so I switched over to a different driver for that chip. My main HeaterMeter uses the edimax adapter and a Pi B with the snapshot and it is solid as a rock whereas before it would drop off randomly after a few hours or a few days.
    That sounds like the answer to my problem! Thank you!
    Loving my 18.5 WSM & 22.5 OTS Kettle & KettlePizza attachment and Red Genesis to the great joy of friends and family.

Page 6 of 6 FirstFirst ... 456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •