Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: Servo requires "tapping"

  1. #51
    New Member
    Join Date
    Apr 2019
    Location
    Ottawa, Canada
    Posts
    7
    Yeah CAT6 is more tightly wound so it's technically longer internally than the same length of cat5. Using a cat5 cable helped me a bit too. I think my best chance is finding a thicker gauge wire ( CAT5e spec says up to 22AWG is acceptable but finding it is easier said than done). I may give that booster circuit a shot. Or just break out the power lines entirely and run them separately through some thicker wire.

    Thanks for all the feedback. Very much appreciated.

  2. #52
    TVWBB Diamond Member
    Join Date
    Apr 2013
    Location
    midwest
    Posts
    3,655
    Hey, are you using pulse or voltage mode on your blower?
    I created the Roto Damper, RD3, HMv4.2 sliding back case, "air-burner" and the "ping-pong" valve in my quest for delicious "set and forget" BBQ.

  3. #53
    New Member
    Join Date
    Apr 2019
    Location
    Ottawa, Canada
    Posts
    7
    Whatever the default is. I think voltage.

  4. #54
    TVWBB Diamond Member
    Join Date
    Apr 2013
    Location
    midwest
    Posts
    3,655
    IDK what default is, I suggest you set to voltage mode...
    I created the Roto Damper, RD3, HMv4.2 sliding back case, "air-burner" and the "ping-pong" valve in my quest for delicious "set and forget" BBQ.

Page 6 of 6 FirstFirst ... 456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •