Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Not Receiving Emails From Subscribed Threads

  1. #1
    TVWBB Guru Rusty James's Avatar
    Join Date
    Sep 2015
    Location
    Western NC
    Posts
    2,392

    Not Receiving Emails From Subscribed Threads

    I haven't received email notifications for new posts to subscribed threads in about two weeks now.

    Am I alone?
    18.5", 18.5", 14.5", Royal Oak Lump / Royal Oak All Natural Briquettes, Blue Genesis Silver C, Q1000

  2. #2
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    12,923
    Still have the same Yahoo email address? Maybe they're filtering out the emails as spam? Check your spam folder?

    I'm going to send an email right now to the address I have on file. Let me know if you get it.

  3. #3
    TVWBB Guru Rusty James's Avatar
    Join Date
    Sep 2015
    Location
    Western NC
    Posts
    2,392
    I received both emails, Chris, but none from subscribed updated thread posts.

    EDIT: I have the same email address, and I use IMAP with Outlook 2007 - which means all online folders mirror the IMAP folders. But, I did sign-in to my online account just to make sure nothing was hidden from me. I checked bulk and spam folders, and neither had any emails from the forum.
    Last edited by Rusty James; 04-24-2017 at 06:39 PM.
    18.5", 18.5", 14.5", Royal Oak Lump / Royal Oak All Natural Briquettes, Blue Genesis Silver C, Q1000

  4. #4
    TVWBB Pro ~Mark~'s Avatar
    Join Date
    Oct 2013
    Location
    Poland, Ohio
    Posts
    771
    Quote Originally Posted by Rusty James View Post
    I received both emails, Chris, but none from subscribed updated thread posts.
    I've had the same problem.
    I've changed my address yesterday to see if it helps.
    210 18" 26" 21" 2~18" 14" 6" a Go Anywhere Gas KBB Love them all

  5. #5
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    12,923
    Quote Originally Posted by Rusty James View Post
    I received both emails, Chris, but none from subscribed updated thread posts.

    EDIT: I have the same email address, and I use IMAP with Outlook 2007 - which means all online folders mirror the IMAP folders. But, I did sign-in to my online account just to make sure nothing was hidden from me. I checked bulk and spam folders, and neither had any emails from the forum.
    I've turned off and back on your subscriptions setting. Let me know if you start getting emails again.

  6. #6
    TVWBB Guru Rusty James's Avatar
    Join Date
    Sep 2015
    Location
    Western NC
    Posts
    2,392
    Still not receiving any.
    18.5", 18.5", 14.5", Royal Oak Lump / Royal Oak All Natural Briquettes, Blue Genesis Silver C, Q1000

  7. #7
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    12,923
    Please post a test reply to this thread that I'm subscribed to. Let's see if I'm getting emails.

    https://tvwbb.com/showthread.php?679...acramento-area

    Then post a test reply to this thread:

    https://tvwbb.com/showthread.php?696...-Handout-Cards

    I'm guessing this problem has to do with the software upgrade we did on 4/7/17.

  8. #8
    TVWBB Pro ~Mark~'s Avatar
    Join Date
    Oct 2013
    Location
    Poland, Ohio
    Posts
    771
    I got it!! I think I just needed to have my account woken up.
    Thanks for the help.
    210 18" 26" 21" 2~18" 14" 6" a Go Anywhere Gas KBB Love them all

  9. #9
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    12,923
    Quote Originally Posted by Rusty James View Post
    Still not receiving any.
    Please post those test replies on the links above so I can see if my subscriptions are affected, too.

    I've sent you a third email, this time generated by a diagnostic function within the forum itself. Let me know if you get it, titled "vBulletin Email Test".

  10. #10
    TVWBB Guru Rusty James's Avatar
    Join Date
    Sep 2015
    Location
    Western NC
    Posts
    2,392
    I posted in your selected threads, Chris.



    Quote Originally Posted by ~Mark~ View Post
    I got it!! I think I just needed to have my account woken up.
    Thanks for the help.
    How do I wake mine up?
    18.5", 18.5", 14.5", Royal Oak Lump / Royal Oak All Natural Briquettes, Blue Genesis Silver C, Q1000

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •