Results 1 to 5 of 5

Thread: Timeout while posting

  1. #1
    New Member
    Join Date
    Mar 2017
    Location
    Mandeville, LA
    Posts
    23

    Timeout while posting

    Is there a value for activity timeout I can adjust in my profile??? I seem to get logged off rather quickly when I am posting, I'm talking about within less than 5 minutes. Any input/guidance/help is much appreciated.

  2. #2
    TVWBB Gold Member Len Dennis's Avatar
    Join Date
    May 2011
    Location
    near Toronto Ontario, Canada
    Posts
    2,809
    Are you talking about logged off the website entirely or just in the writing/posting of your post? The only "time" component I'm aware of is between the posting of an item and going back in to edit that same post. IIRC, it's like 30 seconds before it shows that you edited your post.

    Shouldn't log you out of anything (a post or the website) in my experience.
    So many recipes, so little time
    : Genesis gas grill 18.5" WSM Maverick ET-732 :

  3. #3
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    10,645
    A user session is logged out after 15 minutes of inactivity. This is a default setting within the vBulletin software and is not user configurable. The timeout helps manage the load of users online so as not to overwhelm the software and server.

    I'm not aware of people getting logged off after less than 5 minutes.

  4. #4
    New Member
    Join Date
    Mar 2017
    Location
    Mandeville, LA
    Posts
    23
    Quote Originally Posted by Chris Allingham View Post
    A user session is logged out after 15 minutes of inactivity. This is a default setting within the vBulletin software and is not user configurable. The timeout helps manage the load of users online so as not to overwhelm the software and server.

    I'm not aware of people getting logged off after less than 5 minutes.
    Thanks for the quick feedback! Maybe I'm working in some time shifted space warp...LOL...and taking longer than I'm thinking. It was just bothersome that as I went to hit the post button I got an error which basically ended up being that I was no longer logged in to the website. I wouldn't have said anything normally but it happened several times as I was replying to posts. Most like it is a problem with this side of the keyboard I'll keep a closer watch on things and let you know if there is something up otherwise.

  5. #5
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    10,645
    Also, make sure to click the "Remember Me" checkbox below your username and pwd when logging in.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •