Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Can't see pictures anymore

  1. #1
    TVWBB Super Fan
    Join Date
    Jul 2016
    Location
    Zambia
    Posts
    363

    Can't see pictures anymore

    This started a couple of days ago:
    On any post with a picture: it just doesn't show.

    I have no problems on any of the other sites I am using.
    Any idea why?

  2. #2
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    13,048
    Probably a browser setting, since we don't host images on our server, they're hosted and served by third-party sites.

    What browser and version are you using?

    Can you see the picture on this page: https://tvwbb.com/showthread.php?671...l=1#post742671

    Have you tried using a different browser? I bet the images will be displayed.

  3. #3
    TVWBB Super Fan
    Join Date
    Jul 2016
    Location
    Zambia
    Posts
    363
    Thanks Chris
    I can see that picture.
    All other sites seem fine (including all of them that host pictures elsewhere) and I haven't changed any settings as far as I know
    It shows that the picture is downloading but it never appears (the tab on the top of the page keeps showing that sort of moving download circle, if that makes any sense)
    I am using mozilla firefox.

  4. #4
    TVWBB Super Fan
    Join Date
    Jul 2016
    Location
    Zambia
    Posts
    363
    Okay, it looks like it might be hanging on what programm is used to upload pictures.
    I can't see the smoked cured pork loin, but I can see the sort of porschetta....

  5. #5
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    13,048
    Just a guess...a while back I added a secure certificate to the forum. While the forum pages are considered "secure", the photos that people link into their posts are considered "insecure" because they don't come from the forum server. The result is what Firefox calls "mixed content" and I wonder if Firefox is blocking the insecure images.

    Go to this page: https://support.mozilla.org/t5/Prote...fox/ta-p/10990

    Scroll down to the heading "Unblock mixed content" and follow Steps 1-3. As shown in the photo under Step 2, do you see the phrase, "Firefox has blocked parts of this page that are not secure"?

  6. #6
    TVWBB Super Fan
    Join Date
    Jul 2016
    Location
    Zambia
    Posts
    363
    Yep, that's were the problem seems to be.
    Some posts are fine and some are not.

    But I can't get mozilla to unblock the mixed content.
    I followed the instructions but it does not come up with the option to "disable protection for now".
    Any good ideas?

  7. #7
    TVWBB Olympian ChuckO's Avatar
    Join Date
    May 2014
    Location
    Left Coast
    Posts
    8,741
    Quote Originally Posted by Anne M. View Post
    Any good ideas?
    I had to go back to IE, I couldn't get FF to display consistently. At least with IE, you can dial in your setting so much more than FF. I was all over FF a couple years ago, but lately it's not what it used to be. A lot of bugs, constant crashes. I'm over FF
    85 78

  8. #8
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    13,048
    Unless we've got a FF expert in the house, my only idea to fix things quickly is to use Chrome or IE.

  9. #9
    TVWBB Super Fan
    Join Date
    Jul 2016
    Location
    Zambia
    Posts
    363
    I might have to, although I would prefer sticking with firefox.....

  10. #10
    TVWBB Super Fan
    Join Date
    Aug 2004
    Location
    FAT Wayne, IN
    Posts
    349
    I believe I found the solution.

    https://support.mozilla.org/t5/Video...-show/ta-p/356
    If you are having trouble viewing images for a specific website:

    Click the Site Identity Button (the website’s icon to the left of its address).
    Click the More information… button in the prompt. The Page Info window will open.
    Select the Permissions panel.
    Make sure Allow is selected next to Load Images.
    Close the Page Info window.


    I just tried it on one thread and the photobucket images are showing with Firefox 51.


    Edit;
    My "cure" was short lived.
    Last edited by Phil S; 03-04-2017 at 07:46 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •