Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Are You Sure You Want to Leave this Page?

  1. #1
    TVWBB Fan
    Join Date
    Sep 2015
    Location
    Nebraska
    Posts
    248

    Are You Sure You Want to Leave this Page?

    Anybody else getting the "Are you sure you want to leave this page" pop up message while navigating TVWBB?

    The message from the web site says: false
    18.5 WSM. 22.5 OTS

  2. #2
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    10,596
    I have no reports of this from other members. Probably a browser issue/setting. Try accessing the forum using a different browser and see if you continue to get the pop-up. You can also try the time-tested "delete all browser temp files and cookies" routine.

  3. #3
    TVWBB Member
    Join Date
    Aug 2015
    Location
    McAllen, TX
    Posts
    55
    I'm getting that message also, but not only on this site.

  4. #4
    TVWBB Olympian Rich Dahl's Avatar
    Join Date
    Jul 2013
    Location
    Prescott Valley, Arizona
    Posts
    9,079
    Both Barb and I are getting them also on just this site.
    Last edited by Rich Dahl; 08-26-2016 at 08:09 AM.
    "Rescuing just one dog won't change the world, but it surely will change the world for that one dog."

  5. #5
    TVWBB Olympian Rich Dahl's Avatar
    Join Date
    Jul 2013
    Location
    Prescott Valley, Arizona
    Posts
    9,079
    Chris, Did the delete cookies, browser history, etc. Still getting the same message.
    "Rescuing just one dog won't change the world, but it surely will change the world for that one dog."

  6. #6
    Moderator Chris Allingham's Avatar
    Join Date
    Nov 1999
    Location
    San Jose, CA
    Posts
    10,596
    To the three of you, what browser are both of you using? Have you tried using another and do you get the same pop-up?

    There are lots of reports of this problem online: https://www.google.com/?ion=1&espv=2...e+this+Page%3F

  7. #7
    TVWBB Emerald Member Bob Ivey's Avatar
    Join Date
    Apr 2013
    Location
    Winnetka, CA (San Fernando Valley)
    Posts
    3,151
    I am getting it also Chris. I get it when I am in the middle of replying to a post and somehow hit a button that wants my go to another page. Then I get the message because I have the reply window open and am typing the replay so it is basically asking me if I want to leave the page and not finish my reply to a post or answer no and finish typing and post my reply. That is my experience.

    Using Chrome and Win10
    Last edited by Bob Ivey; 08-26-2016 at 11:56 AM. Reason: Added line in red.
    2013 WSM 22.5 , 2008 C&B Performer 22.5 , 96 Genesis 1000 Redhead , 1995 Smokey Joe , 2 HeaterMeters, Vortex

  8. #8
    TVWBB Olympian Rich Dahl's Avatar
    Join Date
    Jul 2013
    Location
    Prescott Valley, Arizona
    Posts
    9,079
    Chris, Barb and I are running internet explorer 11 with windows 8.1. Tried google chrome same thing. It seems to come and go for awhile it was fine again then it stated up again and a little later it was okay as it is as I type this.
    If I go back to my home page MSN and then come back in it will work fine for the first few moves then it starts up again.
    Last edited by Rich Dahl; 08-26-2016 at 11:56 AM.
    "Rescuing just one dog won't change the world, but it surely will change the world for that one dog."

  9. #9
    TVWBB Fan
    Join Date
    Sep 2015
    Location
    Nebraska
    Posts
    248
    Internet Explorer 11 on windows 10 here.
    18.5 WSM. 22.5 OTS

  10. #10
    TVWBB Olympian Rich Dahl's Avatar
    Join Date
    Jul 2013
    Location
    Prescott Valley, Arizona
    Posts
    9,079
    Still doing it this morning. Yesterday afternoon it was fine.
    "Rescuing just one dog won't change the world, but it surely will change the world for that one dog."

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •