Search results


 
  1. C

    An oddball / unique question

    I like this idea. My only concern is how to house them as there will be no RD on each smoker.
  2. C

    An oddball / unique question

    Thanks for the reply Steve. Indeed the control side of things would not be required, only the monitoring. Good idea re: thermistors due to low temp, though I'm inclined to suggest thermocouples are better if there was to be an extended flare-up, a thermistor would die fairly quickly? I see...
  3. C

    An oddball / unique question

    So my buddy just opened up a little restaurant in which he has two electric, pellet hopper style Yoder Smokers on comp carts. The Yoders do their own temperature control obviously, but in the past, he's had a few instances of say the power going out (causing temps to drop), or a fat flare up...
  4. C

    Trying to sort out my PID settings.....

    Hi all, Firstly thanks to everyone involved in the HM & RD3 projects for all the hard work. I completed my second cook using the HM & RD3 yesterday, and have had a bit of regression in temperature control success. The first cook went quite well once the PID values seem to be nailed with thanks...
  5. C

    Servo Config / Testing

    Hi Ralph, not sure if you're still subscribed to this thread, but running another cook right now and am getting a bit too much fluctuation in the temperature. To me it looks like the error is increasing, meaning the P value is too high? Could I get your opinion? http://27.33.85.127:8888
  6. C

    Servo Config / Testing

    Much happier with how it's running now, and am reasonably confident with what to tweak and how that will affect the temp control. Thanks so much for the help, and for the RD3, it's a little wonder!
  7. C

    Servo Config / Testing

    That makes sense what you're saying. Lifted MAX fan to 20% Closed Weber lid top vent to as shown....
  8. C

    Servo Config / Testing

    Clipped to the underside of the cooking grate which is 5" from the top of the drum. Sorry you asked about current PID settings.....
  9. C

    Servo Config / Testing

    Yeah that has me a bit confused too. And now we are substantially over set temp with output still above 0% and temp not falling much.
  10. C

    Servo Config / Testing

    When hovering over any point in the graph and looking at fan speed, am I right in assuming that the % shown there is the % of MAX fan speed, not % of fan speed? ie 90% would mean 9% if MAX is set to 10%?
  11. C

    Servo Config / Testing

    Had to open lid just now for spritzing. Back on track.
  12. C

    Servo Config / Testing

    Change made to min fan speed 0%. Dropping the set temp really killed the heat, hoping it ramps back up nicely.
  13. C

    Servo Config / Testing

    Yes I changed to the PID settings you suggested. Fan is currently set to 10% and NOT at max only. Does that explain the blower behaviour? Also of note I pulled the set temp back to 225°F as the meat temp was climbing too quick for estimated eating time.
  14. C

    Servo Config / Testing

    Sorry I didn't see Page 2, so wasn't aware you had replied. I've set the old PID defaults to see how they go. I'm confused about the fan speed. Are you suggesting having it on all the time at 10%?
  15. C

    Servo Config / Testing

    All these lid open zones, the lid has not been opened...... A setting there?
  16. C

    Servo Config / Testing

    50% ample you think?
  17. C

    Servo Config / Testing

    It's an UDS with a 1" inlet and two (closed) 5/8" inlets. Weber lid with vent all the way open. I have changed the D setting now, but was running standard PID settings. Settings currently: Any suggestions greatly appreciated
  18. C

    Servo Config / Testing

    Well, it's all up and running on my first cook. Pretty nervous as to whether I've got everything right or not. Link to cook below. http://27.33.85.127:8888
  19. C

    Servo Config / Testing

    Well, don't I feel stupid..... They always say you should check the obvious things first. Turns out that it was a dodgy ethernet cable brand new out of the packet. Changed it over and the servo worked! Now, I noticed there was a LOT of chatter, like basically all the time when the servo wasn't...
  20. C

    Servo Config / Testing

    Hi all, I'm in the final stages of completing my Heatermeter / Rotodamper v3 setup for my Ugly Drum Smoker and have a few quick questions on servos..... I purchased a Turnigy TGY-90S (apparently identical to the Tower Pro MG90S). In the Heatermeter software, I entered the appropriate settings...

 

Top