Search results


 
  1. J

    Help Troubleshooting Initial Power Up

    Thanks guys, hooked up my multimeter and was able to see which direction wasn't working, re-soldered it back together and we're good now. Everything seems to be working...very cool. Now to start on the enclosure!
  2. J

    Help Troubleshooting Initial Power Up

    Thanks John for doing those tests. I'm soldering it back up right now and I'll see what I get.
  3. J

    Help Troubleshooting Initial Power Up

    Does the orientation of the button matter when inserted into the button board? If so, how can I identify the orientation on the button?
  4. J

    Help Troubleshooting Initial Power Up

    Thanks John! Got the probe hooked up and now I'm reading a temp and showing fan speed. My button doesn't seem to be doing anything though. I'll have to do some forum searches. Very cool stuff.
  5. J

    Help Troubleshooting Initial Power Up

    Sweet! Getting closer. Just uploaded the sketch and I get "No Pit Probe" which makes sense because I don't have a pit probe hooked up!
  6. J

    Help Troubleshooting Initial Power Up

    ok, thanks for all the replies... Major brain-fart on my side. As I'm mowing the lawn tonight I realized what my problem is, or at least the main problem. When I got my FTDI cable and hooked it up, I uploaded a simple sketch to verify everything worked and it did. It was late and I didn't...
  7. J

    Help Troubleshooting Initial Power Up

    How do I check the encoding? At one point in messing with the baud rate, I as able to see "3", "3", "3".... that seemed weird too. I believe the 5v regulator is as I can measure 5v between pin 1 and pin 2 of the LCD output header.
  8. J

    Help Troubleshooting Initial Power Up

    Should I see a voltage when placing the multimeter between pin 15 and pin 16 on the LCD output header? When I go from pin 15 to Q2 I see 5v at 2 of the 3 pins, but not on the 3rd. The 3rd pin of Q2 is what seems to trace to pin 16 of the LCD output header. I can also see 5v between pin 15 and...
  9. J

    Help Troubleshooting Initial Power Up

    Yep, Atmega was flashed and I was upload the schematic. At least within the Arduino IDE it gave me no errors and transferred data. No flash, LED does nothing. I just get garbled output from the serial output via FTDI. I believe one problem is related to the LCD getting backlight power. I...
  10. J

    Help Troubleshooting Initial Power Up

    ok, thought I would start a new thread that could helpfully help others as I'm helped. I've finished nearly all of my PCB work, my button board is soldered, power hooked up, etc. The remaining work to be done is: 1) Hook up probe 2) Hook up fan I've flashed optiloader and HeaterMeter code...
  11. J

    Where to buy an FTDI Cable?

    Thanks Bryan. Just ordered it from Amazon. I LOVE prime! Here is the Amazon item in case future people are interested. Amazon FTD Basic Breakout Unfortunately I already soldered my chip into the HeaterMeter...I started to try and desolder the ATMega and realized that was going to ruin my...
  12. J

    Where to buy an FTDI Cable?

    For those of you that have them...where did you find them? Any local stores? Looking for one to program my HeaterMeter as I'm doing a stand alone version without the router. Or is there another way I should be thinking about loading/updating the HeaterMeter code on the ATMega? Thanks in...
  13. J

    Started Assembling my HeaterMeter

    Found the 7805 at RadioShack, now that's installed... Also, I think I was able to flash the bootloader using optiLoader and the ICSP Header. No errors were given when I monitored the serial port... Now, to get HeaterMeter loaded.
  14. J

    Started Assembling my HeaterMeter

    Thanks Bryan. Although I'm only doing the HeaterMeter for starters, I hadn't planned on doing the full LinkMeter. Oh...good heads up Dave. I'll try RadioShack. That would save me a lot of time.
  15. J

    Started Assembling my HeaterMeter

    Thanks for all the great replies. I thought my post might sit "outside" the main thread and get missed, but clearly it wasn't. 1) Well, I guess I should have read more about the flashing portion :( I already installed my ATMega without the bootloader...details...details. I'll have to...
  16. J

    Started Assembling my HeaterMeter

    Thought I would take the opportunity to start a new thread, since there is this great new area for posts! I've been following the threads and the project for quite a while, but found myself being A.D.D with this project. Finally sent off the schematic to Dorkbot and received 3 v3.2 boards...
  17. J

    LinkMeter v2 Homebrew BBQ Controller - Part 2

    Anyone have an extra v3.2 PCB they want to sell? Or anyone placing an Dorkbot order soon that I could tack onto?
  18. J

    Whatcha Smokin'?

    I have a pork shoulder and a brisket on right now for a midnight smoke...temp is holdin steady at around 233. I'm going to also throw on some baby backs tomorrow...and now that I read this thread, I'm thinking I should try some beans...I've not put beans on the smoker before.
  19. J

    Cooking Capacity Questions

    Does the quantity of meat you put in the smoker effect the length of time required to smoke any of the individuals pieces? For example if a shoulder is smoked by itself, would it take the same time if it were smoked with another shoulder and some ribs in the same smoker?
  20. J

    Qdoba Ancho Chili BBQ Pork

    Sounds like a great idea Kevin... I think I'll give that a try this weekend...I'll let you know how it goes.

 

Top