Recent content by Robert Burditt


 
  1. R

    Damaged HeaterMeter Help - Which components are bad?

    Ok, it's all good now. It turned out to be a flashing issue. Not sure why. I'm positive that I tried it before too (I thought more than once). So even though the web interface was working fine, when I re-flashed it, the LCD came back to life. Thanks to everyone for the help.
  2. R

    Damaged HeaterMeter Help - Which components are bad?

    Thanks! I'll see if the diagram and my meter will help sort this out.
  3. R

    Damaged HeaterMeter Help - Which components are bad?

    If I had the schematic, could I use my meter as continuity tester between each of the different contacts to find the fault? I saw the 4.1 schematic in the github. Is the 4.0 still available?
  4. R

    Damaged HeaterMeter Help - Which components are bad?

    Ok, I finally picked up a shift register and installed it. I'm having the same problem. The backlight is on and so is LED 2 & 3. Everything works fine thru the web interface but no love with the LCD (other than the backlight). Before I scrap it and re-build the board from scratch, does anyone...
  5. R

    4 line display

    Thanks. I didn't realize there was a place to secure the LCD in the case with screws. How are people handling the IDE cables? Are you soldering the individual wires or attaching a connector (or reusing existing connector if possible). My electronics noobness is showing now! :)
  6. R

    4 line display

    Also, didn't I read in another thread that there are some 4 line displays with the headers on top and bottom? Couldn't those be connected in the same manner as the 2 line?
  7. R

    4 line display

    Thanks, Frank. Are you saying that although the LCD isn't attached directly to the pins it is somewhat "floating" and will fit in the 4 line case? Will the case opening hold it in place? The HM keeps it from falling back into the case?
  8. R

    4 line display

    I'm planning on building a 4 line display with 4.1 once it's ready. what is the best way to wire the 4 line display? I didn't realize that it didn't fit on top of the pins like the 2 line. Also, how is it then mounted to fit snugly in the case, etc? Is it a problem fitting it in the case?
  9. R

    Damaged HeaterMeter Help - Which components are bad?

    It sounds like this might be the problem piece then. Matt, thanks for the desolder tip. It was much easier removing the shift register than the way I removed the LCD. I'll post after I get the new sr installed.
  10. R

    Damaged HeaterMeter Help - Which components are bad?

    I don't have a spare but I'll go ahead and remove it tonight. Radio Shack should have one so maybe I'll have another tomorrow. Do you know what it's function is for the HM? Is it for the LCD or other functions?
  11. R

    Damaged HeaterMeter Help - Which components are bad?

    It is a HM with rPI. I can log into it. I can see it thru the web interface. The probes are reporting correctly. Everything seems to be fine except the LCD. I previously re-imaged the SD card. I did notice the shift register looks compromised. Could this be the issue? There looks like a...
  12. R

    Damaged HeaterMeter Help - Which components are bad?

    Hi, I built a HM for a friend of mine and it was damage by "dropping it" or something. I am trying to figure out which components are problematic. Right now, everything works except for the LCD. I replaced the LCD with a new one and it still isn't working. The only new thing that seems to...
  13. R

    HM at MIM BBQ

    Just wanted to post a little success w/ the HM. I built it a while back and finally used it. We used it with a large backwoods comp hog cooker and the HM worked like a champ! Somehow we lucked out and ended 4th in Whole Hog too :) Huge thanks to Bryan for such a cool and fun project and...
  14. R

    LinkMeter v7 Release

    You were right, dnsmasq was still running. I removed it and everything is working fine now. Thanks for the help!
  15. R

    LinkMeter v7 Release

    Thanks for the tip. I tried that and was able to ping IP but not hostname. I suspect this is related to the fact that I changed the original configuration from a wireless client to a wireless access point and then yesterday back to the original wireless client. When I switched back from...

 

Top